Заря101
30.10.2021 21:27

Составить программу, которая позволяет найти сумму первой и третьей цифры в четырехзначном числе.

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
человекимир5
20.08.2020 23:49
Program test_sum;
begin
var inp_num : integer;
readln (inp_num);
var a, b : integer;
a := inp_num[0];
b := inp_num[2];
var res := a + b;
writeln ("Сумма 1 и 3 цифры равна: ", res);
end.
0,0(0 оценок)
Ответ:
Danich114ejck
20.08.2020 23:49
#include <iostream>

using namespace std;

int main(){
system("chcp 1251");
int n;

cout<<"введите 4-значное число";
cin >> n;

int first = n/1000; // первая цифра
int third = (n%100)/10;

cout << "\nответ = " << first + third << endl;
system("pause");
}
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота