vitya48
19.11.2020 12:44

Составьте программу, которая выводит автоматически квадраты целых чисел от 1 до 10(оператор цикла с предусловием)

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
HaskyZ0nG
20.07.2020 13:56
Var p,i,:integer;
begin 
writeln('Квадраты числ'); 
 p := 1;i:=1; 
while i< 11 do   
begin      p *= i*i;     
 write(p:4);     
 i:= i + 1;     
p:=1;   
end;end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота