Войти
Регистрация
Спроси ai-bota
yellowmellow
15.05.2020 10:13
Составить программу для нахождения суммы следующей последовательности √1+√2+√3+√7+√9 (и все это под еще одним корнем). напишите эту программу для проверки на паскаль.
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
denis20043601
05.10.2022 13:48
Акое из предложенных чисел x8 = 125 и x16 = 96 больше? в ответ запишите в 10тичной системе...
3937372829
05.10.2022 13:48
Составить алгоритм выполнения на завтра...
ульянка37
16.10.2022 00:05
С++ напишите программу, которая в четырехзначном числе меняет местами цифры сотен и десятков. вывести полученное число. ввод вывод 1267 1627...
blagodarovamari
16.10.2022 00:05
48 ! 1)произвести вывод на печать отрицательных чисел от -1 до -21. причем вывод необходимо осуществить только каждого третьего числа! 2) напишите программу используя цикл...
vmalina2005
14.04.2021 01:45
Тема: ,, информационные процессы,, 7 класс в древности человек использовал для хранения информации самые примитивные носители такие как песок, земля, камень, глинянная дощечка....
Killrog
16.03.2021 05:36
С! 1. вычислите в двоичной сс и запишите сколько цифр 1 содержится в ответе: а) 4^7 - 2^4 б)32^4 - 8^6 + 16^2 2. вычислите в троичной сс и запишите сколько цифр 2 содержится...
askardilnaz
26.10.2021 06:27
Как называется свойство алгоритма означающее что алгоритм должен быть применён ко все для которых он был разработан? 1.однозначность 2.универсальность 3.конечность...
Akmeyir
26.10.2021 06:27
Как называется свойство алгоритма означающее что алгоритм конечен в пространстве и во времени? 1.однозначность 2.универсальность 3.конечность...
Champagne
07.04.2020 07:48
Сколько символов содержит текст, если мощность алфавита составляет 256 символов, а объем информации - 2 кбайта? ...
mutsienietse14
01.06.2021 10:43
Вмагазине в продаже имеется 10 кг помидоров, 5 кг огурцов, 4 кг лука и 1 кг редиски. какое кол-во инф. несёт сообщение о том что куплен один килограмм помидоров, огурцов,...
Ответ:
aprishkom
07.10.2020 01:14
Var
s:real;
begin
s:=sqrt(sqrt(1)+sqrt(2)+sqrt(3)+sqrt(7)+sqrt(9));
writeln(s:1:2);
end.
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота