ульянка37
16.10.2022 00:05

С++ напишите программу, которая в четырехзначном числе меняет местами цифры сотен и десятков. вывести полученное число. ввод вывод 1267 1627

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
lizasergeeva001
08.10.2020 18:56
//Microsoft (R) C/C++ Optimizing Compiler Version 19.00.23506 for x64

#include <iostream>
using namespace std;
int main()
{
    int number; 
    cin >> number;
    number = 1000 * (number / 1000) + 100 * (number / 10 % 10) + 10 *
(number / 100 % 10) + number % 10;
    cout << number;
}
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота