555lina555
17.10.2021 21:14

Написать программу, которая вводит с клавиатуры 5 вещественных чисел и вычисляет их среднее арифметическое. на паскале (через for to do)

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
JlU40K
07.10.2020 01:07
Текст программы + результат тестирования
var a, b, c: real;
i : integer;
begin
b:=0;
for i:=1 to 5 do
begin
write('Введите число: ');
read(a);b:=b+a;
end;
c:= b/i;
writeln('Среднее арифметическое значение чисел: ', c);
end.
Написать программу, которая вводит с клавиатуры 5 вещественных чисел и вычисляет их среднее арифмети
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота