KristyLis
03.05.2020 17:51

Нужно написать программу для паскаль авс, (тема: циклы с пред-пост-условием)что бы программа выводила на экран знак «*» до тех пор, пока не будет введен с клавиатуры знак «0»

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
stevarmen
07.10.2020 00:15
Var  a: integer;
begin 
//пред условие
  read(a);
  while a <> 0 do
  begin
    writeln('*');
    read(a);
  end;
end.



var  a: integer;
begin
  //пост условие
    repeat
     writeln('*');
    read(a);
  until a=0
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота