DAMALOVE
08.05.2023 11:55

Напишите программу рисования полученного рисунка из тетради. Рисунок создайте с исполнителя чертежник. Масштаб 1 клетка

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
Куколканупка
18.12.2020 14:23

Модели объектов и процессов можно разбить на пять групп: вербальные, математические, кибернетические, табличные, графические.

Под вербальными моделями понимаются описательные модели в цифровом виде, пригодном для обработки на компьютере. В эту группу входят и математические модели, доведенные до стадии алгоритма.

Кибернетические модели — это модели, использующие принцип «чёрного ящика». О внутреннем содержании этого состояния можно судить, подавая сигналы на вход «ящика» и наблюдая его реакцию на выходе из «ящика».

В группу табличных информационных моделей попадают электронные таблицы видов «объект - свойство», «объект - объект» и «двоичная матрица». В каждой строке таблицы «объект - свойство» содержится информация об одном объекте или одном событии. В таблицах «объект - объект» отображаются взаимосвязи между разными объектами. В таблицах «двоичная матрица» отображается качественный характер связи между объектами.

В группе графических информационных моделей выделяют четыре вида моделей: схемы, чертежи, карты, графы. Графы, в свою очередь, разбиты на две категории — иерархические системы и сети.

0,0(0 оценок)
Ответ:
Bomb9931
15.08.2021 21:21

#include <iostream>

using namespace std;


int a, b, numb;

bool init;


int main()

{

do {

 cout << "Input a b: ";

 cin >> a >> b;

 if ((a > b) || (a <= 0) || (b <= 0))

  cout << "Input error! Try again" << endl;

} while ((a > b) || (a <= 0) || (b <= 0));

 

for (int i = a; i <= b; i++) {

 init = true;

 numb = i;

 do {

  if (numb % 10 == 0)  

   init = false;

  else if ((i / (numb % 10) * (numb % 10)) != i)

   init = false;

  numb /= 10;

 } while (numb != 0);

 if (init == true)  

  cout << i << " ";

}

return 0;

}

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота