Войти
Регистрация
Спроси ai-bota
гульнар20091
18.05.2022 12:46
Программирование паскаль вводятся целые числа a и b. гарантируется, что a не превосходит b. выходные данные выведите все числа на отрезке от a до b, являющиеся полными квадратами.
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
ivonin07
02.12.2020 20:08
НАРОД УМОЛЯЮ Создать слайд средствами редактора презентаций «Разделы информатики», используя авторазметку Маркированный список для разделов ОС Windows; Текстовый процессор Word...
мозг3567
19.02.2023 12:38
Дан фрагмент электронной таблицы из ячейки А3 в ячейку D4 была скопирована формула $D$3*A1...
pashamironov20
16.02.2020 03:06
Составьте блок схему к программе program z_8; var m, s: integer; begin repeat readln (m); if m s then s:=m; until m=0; writeln( Наибольшее число: , s) end....
DartMatv
08.12.2022 23:06
Нужна помащ информатика 5 класс казахский...
Peregudovapolina
23.11.2022 19:21
Составьте программу. Дано натуральное число n. Выведите на экран все числа кратные трём....
polinakarpenko3
26.08.2022 10:57
Что вычисляет данный фрагмент программы в переменной p? Подчеркните верные ответы....
Hah125
06.01.2022 06:19
Нужно составить программу нахождения чисел площади прямоугольника (Паскаль)...
массисо
11.03.2021 19:04
Сор по информатике 7 КЛАСС ОЧЕНЬ УСЛЫШТЕ МЕНЯ ХОТЬ РАЗ СЕГОДНЯ НУЖНО ЗДАТЬ ВОТ ССЫЛКА https://onlinetestpad.com/hosl42ifslzgc (СКИНУТЬ ФОТО ТОЛЬКО ПРОЦЕНТЫ )...
Gakaka
08.12.2020 23:03
Norasopolagu7Сместиться в точку (0,2)Сместиться в точку (-3,0)Сместиться в точку (3,3)Сместиться в точку (3,-3)Сместиться в точку (-3,0)Сместиться в точку (0,0)Сместиться в точку...
МарияИзЛицея
07.05.2020 05:30
Здравствуйте дәм максимальный бал...
Ответ:
натик2017
06.10.2020 22:45
Код прекреплен к ответу, всё прокоментрировано. Так же продублирован в коментариях. Если есть вопросы, вэлком в те же коментарии.
за отметку "Лучший ответ" и нажатую кнопочку " " (:
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота