zlu4ka11
23.01.2022 04:48

Составьте программу,которая позволяет определить код введенного с клавиатуры символа. пример ввода: а (символ) пример ввода: 65 (код символа)

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
bikkinyaev2006
06.10.2020 22:32
C++
#include <iostream>
using namespace std;

int main()
{
unsigned n;
cin >> n;
cout << n << " - '" << (char)n << "'" << endl;
return 0;
}
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота