Войти
Регистрация
Спроси ai-bota
kanyamax
26.07.2020 19:56
Составьте программу, выводящую на экран все числа от 1 до 10 и напишите чётные они или нет , я просто уже всё перепробовала
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
valeriyakolpas1
18.05.2022 19:20
Какие слова можно составить со словом информатика...
Artuom1111
17.07.2021 07:43
с объяснением на листочке ...
chudaevavera29
04.01.2020 16:19
Информатика. тем, кто кину 50 на карту (за одну ) можете сразу номер прикрепить. составьте блок схемы к (1-3)...
Алина1116577
21.05.2021 15:02
Что делать если на телефоне ты зашла во второе пространство там надо было вести пароль а ты пропустить нажала и не можешь вернуться ? а то мама убьёт ...
АлександровнаСаша
22.07.2022 11:27
Информатика. составить блок схемы к хотя бы к одной. тому кто , кину 50 на карту (за одну )....
agnesa9890
08.01.2021 20:56
Растровое изображени занимает в памяти компьютера 8 кбайт Размер данного изображения 256x256 нужно определить максимально число цветов в палитре...
veragmyr
25.05.2020 12:09
Дан одномерный массив а из шести элементов : - 125; 200; 10; 6; 43; 11 1) как объяснить этот массив в программе, записанной на языке Паскаль?...
Skaterik
17.01.2022 12:07
Индеец Меткий Глаз видит бизона на расстоянии до 1800 м и может определить расстояние до него с точностью до 20 м. Найти общее количество информации, которое получает...
Samatova03
14.02.2021 11:32
PythonОпределите, верно ли, что в заданном четырехзначном числе ровно две одинаковые цифры.Входные данныеНа вход подается целое число k (1000≤k≤9999)Выходные данныеВыведите...
maksim5555695656
30.03.2021 05:49
Дана последовательность из n вещественных чисел. Первое число в последовательности нечетное. Найти сумму всех идущих подряд в начале последовательности нечетных чисел....
Ответ:
1к3к5к7к
06.10.2020 22:07
Program first;
var x : Integer;
begin
for x := 1 to 10 do begin
write(x);
if x mod 2 = 0 then
writeln('-четное')
else writeln('-нечетное');
end;
end.
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота