Войти
Регистрация
Спроси ai-bota
vinogradka009
06.09.2022 01:19
50 ! написать программы на языке с++ 1) данные числа x,y являются координатами точки, лежащей в первой координатной четверти. 2) даны два трехзначных числа. поменять местами 2-ю цифру первого на 3-ю цифру второго.
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Kefir4ek
28.05.2022 17:48
Нужна ваша ! написать программу на паскале: сформировать матрицу и найти наименьшее среди средних арифметических элементов ее столбцов.( в ответе достаточно рабочего кода)...
Robincona
11.06.2022 00:08
Запишите алгоритм вычисления площади трапеции если известны 2 ее основания и высота...
русскийязык149
02.03.2022 12:25
Опишите как протекает информатизация в вашем колледже Что надо писать...
ArturGafiyatullin145
01.06.2020 02:58
У меня выходят такие космические цифры,делаю я по формулам как в задании. Мне кажется, что числа не должны быть такими большими или я ошибаюсь? Как их сделать меньше? По-идее должно...
ренат76
04.09.2021 03:19
Укажите допустимые имена в языке Паскаль 2DsUmmAЗЖ2_FendКакие из следующих последовательностей символов можно считать операторами присваивания? k:=k+1b:=b+3c=12a:=2aa+3:=5...
филя24
01.02.2023 05:28
Какую роль играй музыка в мюзикле мама...
лэлаЭж
01.02.2023 05:28
Выражение : две целых пять одиннадцатых + одиннадцать целых четыре девятнадцатых у+ три целых четыре одиннадцатых -три целых четыре девятнадцатых у и найдите его значение при у равен...
Gala137
01.02.2023 05:28
Заранее желательно с последовательностью действий ! вычеслите наиболее простым ! 1)3/10*19+3/10*81 2)12,5*13+17,5*13 звездочки !...
staseem35
01.02.2023 05:28
Запишите количество изображённых (рис.1):...
nastyagorcha
01.02.2023 05:28
Если большой металлический шар данного радиуса r расплавить и из всего материала вылить одинаковые маленькие шарики радиуса r, то сколько их получится? r=5смr=0,5смπ≈3 ответ: n=...
Ответ:
mynee
06.10.2020 21:33
1)
#include<iostream>using namespace std;int main(){ int x,y; cin>>x>>y; if(x<0 && y>0) cout<<"YES"; else cout<<"NO"; return 0;}
2)
#include<iostream>using namespace std;int main(){ int n,m,s; cin>>n>>m; s=(n/100*100)+(m%10*10)+n%10; cout<<s; return 0;}
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота