Aiker000
05.09.2022 12:23

Надо написать программу которая сравнивает два числа, введенных с клавиатуры. программа должна указать, какое число больше или если числа равны вывести соответствующие сообщение. ниже представлен рекомендуемый вид экрана
во время работы программы.введите в одной строке два целых числа и нажмите . -> 34 67

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:

var

a,b:integer;

begin

write('Введите в одной строке два целых числа и нажмите <Enter> ');

readln(a,b);

if a=b then writeln('числа равны')

else 

if a>b then writeln(a,' больше')

else writeln(b,' больше')

end.

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота