madrid2
29.05.2023 16:54

Решите из python «количество четных элементов последовательности» условие определите количество четных элементов в последовательности, завершающейся числом 0. водные данные 2 1 4 0

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
saulefazylovnap00xfc
06.10.2020 20:53
N = int(input())
ans = 0
while n != 0:
     if n & 1 == False:
          ans += 1
     n = int(input())
print(ans)
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота