nikita1241
29.09.2020 03:15

1. написать программу вычисления стоимости некоторого количества яблок( на языке pascal) 2. написать программу, которая преобразует введённое с клавиатуры дробное число в денежный формат ( pascal )

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
zippops
16.08.2020 10:05
Program z26;  Var a:integer; b, c:real;Begin  write('Введите стоимость 1-го яблока - '); readln(a);  write('Введите кол-во яблоу - '); readln(b);  c:=a * b;  writeln('Сумма покупки - ',c);  End.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота