Варвара75639
21.09.2022 16:31

Используя оператор case , напишите программу, которая переводит десятичные числа 1, 5, 10, 50, 100, 500, 1000, считываемые с клавиатуры, в римские.

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
sergkis220799
24.05.2020 00:36

include <iostream>

using namespace std;

int main()

{int n;

 cin >> n;

switch(n)

        {case 1:cout<<"I";break;

         case 5:cout<<"V";break;

         case 10:cout<<"X";break;

         case 50:cout<<"L";break;

         case 100:cout<<"C";break;

         case 500:cout<<"D";break;

         case 1000:cout<<"M";break;

        }

return 0;

}

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота