malafeecheva17
28.03.2020 02:46

13. напишите программу находящую сумму квадратов чисел от 1 до n. где n вводится с клавиатуры.

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
111120068
18.09.2020 06:47
Var n,s,i:integer;
begin
write('n=');readln(n);
s:=0;
for i:=1 to n do s:=s+i*i;
writeln('s=',s)
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота