gshshagag
11.08.2021 11:53

Составить программу нахождения длины окружности по указанному радиусу r.используя указатели.(язык с++) дано трехзначное число. найти произведение цифр числа.(язык паскаль) меньшее из трех чисел увеличить в 3 раза.(язык с++)

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
yana14102004
06.10.2020 17:36
Сделаю только второе задание (Pascal), ибо с++ не изучал.
Program z2;
var
sum,n:integer;
begin
writeln('Введите целое трёхзначное число (например 100)');
readln(n);
sum:=(n div 100) + (n div 10 mod 10) + (n mod 10);
writeln('Сумма цифр числа: ',sum);
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота