Daryanaa7
15.07.2021 20:26

Даны 3 числа,написать программу подсчитывающую количество отрицательных чисел и сумму неотрицательных чисел

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
nataprada
11.06.2020 14:17

Program p2;
Var a,b,c:integer;
kolichestvo:byte;
summa:integer;
Begin
kolichestvo:=0;
summa:=0;
Readln(a);
If a<0 then
kolichestvo:=kolichestvo+1 else
summa:=summa+a;
Readln(b);
If b<0 then
kolichestvo:=kolichestvo+1 else
summa:=summa+b;
Readln(c);
If c<0 then
kolichestvo:=kolichestvo+1 else
summa:=summa+c;
Writeln('Количество отрицательных = ',kolichestvo);
Writeln('Сумма положительных = ',summa);
End.

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота