Войти
Регистрация
Спроси ai-bota
wwwqwotressРики
12.04.2020 18:59
Составьте программу, которая вводит с клавиатуры два числа и выводит их сумму, разность, произведение и частное.
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
abdualieva130403
10.02.2020 23:42
Отвечаем на вопросы 3.Как определяются качества объектов и событий?(Задание про Блок Операторы)...
NananaAD
16.01.2022 21:21
В погребе имеется 12 стеллажей. На каждом стеллаже 4 пол(-ки, -ок). Какое количество информации содержит сообщение, что компот находится на верхней полке 4-го стеллажа?...
киса711
10.09.2021 16:06
Задание 4. Определите основания классификаций: а) чинара, клён, тополь; сосна, туя, можжевельник; б) карто- фель, лук, огурцы, помидоры; яблоки, апельсины, груши,...
maria610
22.08.2020 08:35
Постройте таблицу,отображающую земельные ресурсы зарубежных стран. Часть площади Европы, занятая лесами, составляет 32,8%. Часть площади Северной Америки, занятая...
Pingvinenok01
06.11.2021 17:03
Online Mektep - BilimLand Алфавит языка. Синтаксис Верно ли утверждение, что в Python возможно использование оператора вывода без параметров даю 20...
КатяБойко275
29.06.2021 17:41
Коля составляет 5-буквенные слова из букв слова «ЯАССР».Сколько всего слов составит Коля ЗАВТРА УЖЕ НАДО ОТПРАВИТЬ...
kot289
17.11.2022 06:46
Разделить 6чисел информатика 7 кл типа данные...
11912
07.08.2021 05:45
Решить средствами excel: имеются три участка земли, на которых будут засеяны кукуруза, пшеница, ячмень и просо. площадь каждого из участков соответственно равна 600,...
alenuhaa
09.11.2020 02:33
3. Назвіть основні завдання хімії #1На мою думку основні завдання хімії - це до людині пізнати світ краще. Наприклад без хімії люди не можуть забезпечити себе лікуванням,...
kravchenko1712
12.12.2021 10:47
1) y = 3x - 2x*; 3) xy - 3 = 0; 2) y = -0,3x* - 2x; 4) (2x - 3)y = 2?...
Ответ:
Данил22335
06.10.2020 16:51
Uses crt;
Var a,b,summ,razn,pro: Integer;
chas: Real;
Begin
Write('Введите два числа: ');
Readln(a,b);
summ:=a+b;
razn:=a-b;
pro:=a*b;
chas:=a/b;
Write('Сумма: ', summ, ', разность: ', razn, ', произведение: ', pro, ', частное: ', chas)
End;
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота