Войти
Регистрация
Спроси ai-bota
Софа1е
09.05.2020 05:04
1)создать массив размером 10! заполнить его рандомными числами! вывести максимальное число 2)создать программу решения квадратного уровнения 3)создать игру угодай число! в конце вывести число попыток! и сумму всех чисел!
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
JulianaBrolol
20.12.2021 09:32
Дан массив b(n). удалить из него минимальный элемент и сдвинуть все оставшиеся элементы на одну позицию влево...
Neznаykа
20.12.2021 09:32
Уваси есть доступ кинтернет по высокоскоростному одностороннему радиоканалу, обеспечивающему скорость получения им информации 2(17-степень) бит в секунду. у пети нет...
TTpo100y4eHuk
20.12.2021 09:32
Дано целое число n.увеличить число в три раза если оно чётное.( записать на языке паскаля)...
EvaGRNV
20.12.2021 09:32
Вычислите произведение четных чисел на промежутке от -3 до 9...
Mifka15
13.05.2021 07:22
Какое количество информации содержит мекст из букв и символов алфавита. информация для человека -это знание которые не получает из различных источников....
muralova
25.11.2020 14:33
Вс++ ! написать рекурсивную функцию, которая получает целое число n и разбивает его на разряды (отдельно единицы, десятки, сотни, тысячи и т. например: ввод: 12345...
ryssik
18.01.2020 17:11
Снова информатика , нужна Снова информатика , нужна...
omar28
26.04.2023 04:50
Напишите программу на Python Ходы коня На шахматной доске стоит конь. Отметьте положение коня на доске и все клетки, которые он бьет. Клетку, где стоит конь, отметьте...
робот60
19.03.2020 20:54
Сколько трёхзначных чисел можно записать с цифр 1,3,5 и 7 при условии, что в записи числа не должно быть одинаковых цифр?...
misterwotblitz
15.02.2021 21:17
Какой образ Родины может возникнуть для вас в его стихотворении? Что можем услышать, увидеть, почувствовать? Какой вы представляли тихую родину поэта? -Совпадает или...
Ответ:
ququqhbqha
06.10.2020 14:00
#1:
#include <iostream>
#include <ctime>
int main()
{
srand(time(NULL));
const int arraySize = 10;
int mainArray[arraySize];
for (int i = 0; i < arraySize; i++)
mainArray[i] = rand() % 1000;
int maxNum = mainArray[0];
for (int i = 0; i < arraySize; i++)
if (mainArray[i] > maxNum)
maxNum = array[i];
std::cout << maxNum << std::endl;
system("pause");
return 0;
}
#2:
#include <iostream>
#include <cmath>
using namespace std;
int main()
{
float
a_coef,
b_coef,
c_coef;
cout << "Input the coefficients (a * x^2 + b * x + c): ";
cin >> a_coef >> b_coef >> c_coef;
float res1, res2;
res1 = (-b_coef + sqrt(b_coef * b_coef - 4 * a_coef * c_coef)) / (2 * a_coef);
res2 = (-b_coef - sqrt(b_coef * b_coef - 4 * a_coef * c_coef)) / (2 * a_coef);
cout << res1 << "; " << res2 << endl;
system("pause");
return 0;
}
#3:
#include <iostream>
#include <ctime>
int main()
{
srand(time(NULL));
int
unknownNumber = rand() % 100 - 50,
attempts = 0,
inputtedNumber;
while (true)
{
attempts++;
cout << "Input the number: ";
cin >> inputtedNumber;
if (inputtedNumber != unknownNumber)
cout << "Incorrect answer! Try again!" << endl;
else
break;
}
cout << "Attempts: " << attempts;
system("pause");
return 0;
}
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота