Войти
Регистрация
Спроси ai-bota
Ivan733822
09.05.2022 07:41
Напишите программу, которая проверяет, делится ли введенное пользователем целое число на 3 нацело
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
66546654
21.05.2022 22:35
1) Тизмени толтуруу генераторун колдонуп, 1ден 30га чейинки сандар- дын тизмесин түзгүлө. Экранга а массивиндеги жуп жана так сандар-дын санын чыгаргыла.(программирование)...
DayanaTolepber
19.04.2023 15:48
Составьте программу на языке паскаля , которая находит сумму наименьшего и наибольшего из 3 введенных с экрана числа...
Воряк
28.04.2023 22:17
Заполнить массив из n элементов следующим образом: первый элемент равен 2, каждый следующий элемент равен сумме его номера...
Гольник
28.04.2023 22:17
С++ информация о погоде за апрель (температура и осадки) сохранен в массиве. вычислить сколько раз были дожди и количество выпадение снега...
УмничкаХороша
06.08.2020 13:07
Решить, расписать как и почему....
zlatakadochnik
26.03.2023 20:31
Пейннет кандай гравикаға жатады казакша информатика...
cat0708200416
19.11.2020 18:28
Изучив предложенный код программе и определите соответствующий результат...
Silvertrue
16.06.2021 10:41
Адание А. Прочитав текст стр. 164-168 (Без 4 пункта). Заполнить сравнительную таблицу об образовании в Казахстане в нач. XIX века и второй половины XIX века. Сделать...
математика620
16.06.2021 10:41
Сокращенное ионное уравнение h+oh=h2o соответствует взаимодействию веществ 1) гидроксида цинка и серной кислоты 2) гидроксида бария и соляной кислоты 3) серной кислоты...
Strelok09245
03.07.2022 14:35
У орхидей, обитающих на стволах деревьев, имеются воздушные корни, что является примером при к?...
Ответ:
verunyabogachk
06.10.2020 13:48
// PascalABC.NET 3.2, сборка 1485 от 15.06.2017
// Внимание! Если программа не работает, обновите версию!
begin
if ReadInteger('n=') mod 3=0 then Writeln('Делится на 3')
else Writeln('Не делится на 3')
end.
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота