Войти
Регистрация
Спроси ai-bota
Filil
18.05.2021 18:21
Написать программу для нахождения суммы 1/1+1/2+1/3+/n
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
nastyaorelrus
20.02.2021 13:18
Для кодирования секретного сообщениядля кодирования секретного сообщения используются 14 специальных значков-символов.при этом символы кодируются одним и тем же минимально...
Мария200114
15.11.2020 09:00
5. как вы понимаете смысл фразы: «операционная система windows обеспечивает одинаковый пользовательский интерфейс при работе с разными объектами»?...
Шпиливонка
15.11.2020 09:00
Переведите число 13910 из десятичной системы счисления в двоичную.сколько единиц содержит полученное число?...
ivanovasasha2
15.11.2020 09:00
Нужна в составлении алгоритма (паскаль авс) -8 класс. 1 : составьте программу вычисления количества двухзначных чисел,которые кратны 2 и 3. 2 : составьте программу,выводящую...
WERDF342
09.10.2021 23:26
Впрограмме описан одномерный целочисленный массив с индексами от 0 до 10. в ниже фрагменте программы массив сначала заполняется, а потом изменяется: for i: =0 to 10 do...
ольга1698
13.07.2022 01:13
50 главное решить через дано и решение 1.информационное сообщение на языке, первоначально записанное в 8-битном коде windows, было перекодировано в 16 битовую кодировку...
anyk2004
01.07.2022 15:03
Решить программу с паскаля. в автобусе помещается 160 пассажиров, три четверти мест находятся в салонах эконом- класса и одна четверть - в салоне бизнес-класса. стоимость...
jddosnfkdmsns
01.07.2022 15:03
Вбарабане для розыгрышша лежит 32 шара ,сколько будет информации, если выпал 15 номер шара...
olegxkl
05.05.2023 05:26
4.найдите число, полученное выписыванием в обратном порядке цифр любого трехзначного натурального числа. php...
TheWalkingDeadTWD
05.05.2023 05:26
Написать программу,которая выведет все числа кратные 3 в диапазоне от 26 до 87...
Ответ:
marsidd
06.10.2020 13:13
Var i, n: integer;
S: real;
Begin
Readln(n);
S:=0;
For i:=1 to n do S:=S+1/i;
Write ( ' Сумма равна: ', S );
Readln;
End.
0,0
(0 оценок)
Ответ:
3224527
06.10.2020 13:13
Pascal:
Turbo/Free/ABC:
Var
n:integer;
S:real;
Begin
S:=0;
Write('n = ');
ReadLn(n);
For n:= 1 to n do
S:=S+1/n;
WriteLn('S = ',S);
End.
PascalABC.NET 3.2 (сборка 1467 от 02.06.2017):
Begin
Write('S = ',ReadInteger('n = ').Range.Sum(x->1/x))
End.
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота