ivanovasasha2
15.11.2020 09:00

Нужна в составлении алгоритма (паскаль авс) -8 класс. 1 : составьте программу вычисления количества двухзначных чисел,которые кратны 2 и 3. 2 : составьте программу,выводящую на экран все двузначные числа,у которых первая цифра в два раза больше второй. 3 : найдите количество двузначных чисел,которые делятся на сумму своих цифр. p.s. ! нужно и ! если можете,то нужно всё сделать; если же нет,то хотя-бы одну или две . заранее

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
Рано007
24.06.2020 12:54
Var a,b,c:byte;
begin

for c:=1 to 99 do begin
a:=c mod 2;  b:=c mod 3;
if (a=0) and (b=0) then write (c);
end;
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота