veronikageletii
12.10.2021 16:59

Написать программу , которая вычисляет расстояние между точками a(x₁,y₁) и b(x₂,y₂) с точностью до 0,1 по формуле ab=√(x₂-x₁)²+(y₂-y₁)². язык программирования pascal. p.s. (x₂-x₁)²+(y₂-y₁)² полностью под корнем

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
vk20001
06.10.2020 11:31
Var
   Ax,Ay,Bx,By:real;
Begin
WriteLn('Точка A:');
Write('   x: ');ReadLn(Ax);
Write('   y: ');ReadLn(Ay);
WriteLn('Точка B:');
Write('   x: ');ReadLn(Bx);
Write('   y: ');ReadLn(By);
WriteLn('|AB| = ',Sqrt(Sqr(Bx-Ax)+Sqr(By-Ay)):0:1);
End.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота