илья1899
15.09.2020 13:47

Составить алгоритм и написать программу. получить 15 целых чисел на интервале (50; 150). сколько выпало трехзначных чисел.

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
alekss84
26.08.2020 13:30
// PascalABC.NET 3.2, сборка 1443 от 19.05.2017
// Внимание! Если программа не работает, обновите версию!

begin
  var a:=ArrRandom(15,50,150); a.Println;
  Writeln('Трехзначных: ',a.Where(x->x>99).Count)
end.

Пример
132 53 120 100 143 148 125 78 150 141 50 138 72 109 59
Трехзначных: 10
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота