Войти
Регистрация
Спроси ai-bota
БатяОтвечало
27.05.2023 22:09
Составить программу на паскалем, которая выводит на экран максимальное число из трех вводимых
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
VanoK48
09.01.2020 16:54
Размер рабочей области графического редактора, работающего с 16-цветной палитрой, равен 50*40 пикселей. картинка, занимающая всю рабочую область графического редактора,...
Вика00000011
15.03.2021 09:33
Дайте у меня есть друг он стыдиться спросить скажите с какой программы можно узнать пароль от компа либо как! заранее!...
iukhg
16.08.2021 11:12
Вшколе 3 этажа: на первом этаже y кабинетов на 2 и з этаажах по z кабинетов. определить количество кабинетов в школе. y=10 z=14 информатика...
milkyyyw
16.08.2021 11:12
Составить программу паскаль. вывести на экран название операции сравнения, соответствующей введенному с клавиатуры символу: , ,=. ответ записать в виде: была введена...
kotяplay12
02.04.2023 08:07
Составьте программу на языке паскаль: (a+b+c)^n...
AlexSubbotin11
20.03.2023 15:42
Вектори a(-1,x,2) і b(3,-12,-6) лежать на протилежних сторонах ромба. знайти x...
Лессикаа
20.03.2023 15:42
СОЧ по математике класс Постройте координатную прямую с единичным отрезком длиной 5 мм. Отметьте на прямой точку А (3). Отметьте на координатной прямой точки: а)...
Matthew0500
20.03.2023 15:42
Маркина обратилась к руководителю организации с заявлением о предоставлении ей отпуска без сохранения заработной платы для сдачи государственных экзаменов в Московском...
hilton1
20.03.2023 15:42
Where to watch new movie online free?...
лехаleha
08.06.2022 20:12
2 повествовательных 2 вопросительных 1 восклицательное составить предложения ...
Ответ:
Саша7647
06.10.2020 10:20
var a, b, c: integer;
function max(a, b : integer) : integer;
begin
if a>b then max:=a
else max:=b;
end;
begin
readln(a, b, c);
writeln(max(max(a, b),c));
end.
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота