Войти
Регистрация
Спроси ai-bota
kotяplay12
02.04.2023 08:07
Составьте программу на языке паскаль: (a+b+c)^n
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Енотuк
24.04.2023 15:30
Возле школы растут шесть деревьев: сосна , берёза , липа ,тополь , ель и клён. какое из этих деревьев самое высокое и какое самое низкое, если известно, что берёза ниже тополя, липа...
IAlisaI
24.04.2023 15:30
Вычислить сумму 2/3+3/4+4/5++10/11 в бейсике...
asalkhuseynova
16.03.2023 16:59
Алфавит состоит из 124 букв какое количество информации несет в себе одна буква...
liker27
29.03.2022 16:19
Жители пданеты альфа отправили на землю сообщение, записанное с всех символов используемого ими алфавита: мклкмнонопрост...
пингвин39
25.06.2020 02:03
20 ! какая команда отвечает за повтор команд в паскаль абц...
Medewjik
13.08.2021 09:15
Қолдану 1. Кітаптың 300 беті және әр бетте 60 символдан тұратын 45 қатар бар. Осыкітаптың көлемін Кб және Мб өлшемдерге ауыстырыңдар (1 символ = 1 байт депесептеңдер).2. Асхатта көлемі...
FenteziV
12.11.2020 21:12
В коробке имеется 40 шаров, из которых 8 белых и 32 синих. Какое количество информации несёт сообщение о том, что взят белый шар? Синий шар?...
St1mx15
30.03.2023 03:08
Rewrite the sentences in the passive- use the by agent only when necessary 1) he takes linda to school every day 2) they don t close the shops on saturdays 3) when does make feed...
knaletov
16.07.2022 16:10
Твір на тему: чому здоров я є важливою частиною життя? ...
ДаниилВолоснов
30.03.2023 03:08
Предохранитель в электрической цепи предназначен для замыкания цепи при большой силе тока замыкания и размыкания цепи при необходимости размыкание цепи при большой силе тока создания...
Ответ:
sashaopalko123
05.10.2020 03:14
Var a, b, c, n, answer:real;
begin
readln (a, b, c, n);
answer:=power((a+b+c),n);
writeln(answer);
end.
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота