Yanawer
09.01.2021 12:11

Кто хорошо понимает информатику-! : используя синтаксис паскаль,составить программу которая,выводит наибольший вес ягод(рассмотреть 5 разных фруктов,вес использовать среднестатистический) мне сказали сделать все это на бумаге. или хотя бы объясните. потому что я ничего не понимаю и не знаю с чего начать.

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
artemafanasev2003
06.10.2020 10:19
Const k=5;
var a:array[1..k] of integer;
i,max:integer;
begin
for i:=1 to k do
 begin
 a[i]:=random(10)+20;
 write(a[i]:3);
 end;
writeln;
max:=a[1];
for i:=2 to k do
 if a[i]>max then max:=a[i];
writeln('max = ',max);
end.

Пример:
 26 25 21 25 20
max = 26
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота