Войти
Регистрация
Спроси ai-bota
лиана247
06.12.2022 23:51
1)вывести числа кратные (11) от 10 до 100 в turbo pascal 2)с клавиатуры вводятся числа и последовательно перемножаются. найти кол-во введённых чисел, когда их произведение превысит
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Bereke2006
26.09.2022 23:19
Дано натуральне число n. Написати програму мовою Python, що знаходить та виводить добуток усіх натуральних чисел, що діляться на 5 до 5n включно, тобтопотрібно визначити...
увливуют
27.06.2020 12:45
решите не игнорьте поставлю все оценки и потпещусь...
mishtal2017
14.08.2021 21:28
Написать программу,которая дописывает введенную строку в конец указанного файла.С++...
Юмилия
28.04.2021 20:06
Задача 23 Егэ по информатике , с решением :(...
nastyonakononenkova
15.09.2022 02:13
Дан массив из n элементов. найти сумму элементов с четными номерами и отдельно – с нечетными номерами...
zulyakhalilova
03.06.2022 07:49
1)Установите порядок действий для добавления анимационного эффекта в обьекта. 1. Открыть вкладку Анимация.2. Открыть список эффектов выбором кнопки Дополнительно...
аринашум2007
04.06.2022 03:03
У меня есть игра Симс 3, подскажите код на питомца кошку версия не обновленная изначально завести питомца невозможно! Ну скажите как кошку завести! Дам 50 !...
pashamironov20
08.06.2021 09:46
Расставьте коэффициенты в следующих уравнениях so2+ o3 n2+ nh3...
RIF12
08.06.2021 09:46
Какие числа,кратные 5,удовлетворяют неравенству: a)21...
NikaUayt
08.06.2021 09:46
Раставте знаки препинания: маленький старичок сидел на скамейке павлик подошёл к нему подвиньтесь старичок подвинулся с тобой что-то случилось...
Ответ:
Temmie15
05.10.2020 16:04
1.
var i:integer;
begin
for i:=10 to 100 do
if i mod 11 = 0 then write(i,' ');
writeln;
end.
Результат:
11 22 33 44 55 66 77 88 99
2.
var a,k,p:integer;
begin
readln(a);
p:=1; k:=1;
while p<=1000 do
begin
p:=p*a;
k:=k+1;
readln(a);
end;
writeln('k = ',k,' p = ',p);
end.
Пример:
5
8
4
9
7
k = 5 p = 1440
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота