lisasmirnova1
09.04.2021 02:02

Написать программу нахождения суммы нечетных элементов из n заданных пользователем

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
tatianafirstovp06ovw
06.10.2020 10:08
#include <iostream>

int main(){
int num, result;
std::cout << "êîëè÷åñòâî çàïðîñîâ :";
std::cin >> num;
for (int i = 1; i <= num; i++){
     int data;
     std::cin >> data;
     if (data % 2 == 1) result += data;
}
std::cout << result;
}
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота