Войти
Регистрация
Спроси ai-bota
IgrochishkaRossiy
22.12.2022 22:05
Даны два числа a и b.составьте программу , которая вычисляет сумму, разность, произведения и частное этих чисел и выводит результат на экран
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Марина0506
24.12.2022 01:19
Какого вида клавиатуры не существует?...
настюха20998
04.11.2020 20:16
Кесте элементтері деген не?...
dhdndbrb
27.11.2020 15:19
Прямо сейчас нужно. сделайте 1 вариант. 30 ....
chery97
15.11.2021 04:17
Какому числу соответствует сумма 1001(2)+101(2)а)10000(2)б)10110(2)в)10010(2)г)11000(2)с решением...
SnegRainbow
16.04.2020 00:09
С приложения LEGO MINDSTORMS EV3 Home Edition напишите программу движения робота между преградами, как показано на рисунке ниже....
hren4
17.03.2021 10:00
составить блок-схему для программы: program proced; var i,N:integer; A:array [1..255] of integer; B:array [1..255] of integer; C:array [1..255] of real; procedure fun(x :integer);...
Pricol5
01.12.2020 17:24
ЗАДАНИЕ ПО ИНФОРМАТИКЕ В КУМИРЕ Задание 3 ( ). Для графического исполнителя Чертёжник составьте программу для нахождения значения переменной по заданной формуле. Выберите формулу,...
Stikki
16.11.2021 08:26
С какой целью используют слои зарание....
Yuki16
12.02.2021 03:31
Осенний, синий, , древний, прыгучий, субботний., черный, красный, рассветный, резной, храбрый. сколько в словах звуков и сколько букв.?...
nelyaaa01
12.02.2021 03:31
Что изучает раздел науки о языке ,,словообразование...
Ответ:
Lora20060
04.08.2020 09:28
//PascalABC.NET
//Версия 3.3, сборка 1611
begin
var (a,b):=ReadReal2();
writeln('(',a,')+(',b,')=',a+b);
writeln('(',a,')-(',b,')=',a-b);
writeln('(',a,')*(',b,')=',a*b);
write('(',a,')/(',b,')=',a/b);
end.
0,0
(0 оценок)
Ответ:
Tolik200611
04.08.2020 09:28
Var
a, b:integer;
begin
read(a,b);
Writeln('Сумма: ', a + b);
Writeln('Разность: ', a - b);
Writeln('Произведение ', a * b);
Writeln('Частное ', a / b);
end.
Пример:
15 2
Сумма: 17
Разность: 13
Произведение 30
Частное 7.5
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота