Напишите программу на языке си. даны натуральные числа a1, признак конца последовательности 222. найти количество 5 в последовательности и сумму последовательности
#include <stdio.h> #include <conio.h> int main (int argc, char *argv[]) { int A, k = 0; double S = 0; scanf("%d", &A); while (A != 222) { if (A == 5) k++; S += A; scanf("%d", &A); } printf("k = %d\n",k); printf("S = %f",S); getch(); }
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку