Войти
Регистрация
Спроси ai-bota
55555555Vgggg
21.11.2020 22:22
Программирование . pascal abc. на вход программе два целых числа m и n, по модулю не превосходящие 10 в 6 степени. если m делится на n или n делится на m, то требуется вывести 1, в противном случае - случайное число, кроме единицы.
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Vitalikprofi
05.05.2020 09:28
Выбери верный ответ.Первоначально следует продумать содержание сайта иdocxтекстовой процессор структураэпиграф...
nazipovadk
06.01.2023 12:22
написать программу . Шашку — в дамки (Сириус, С++) На шахматной доске (8×8) стоит одна белая шашка. Сколькими она может пройти в дамки? (Белая шашка ходит по диагонали....
Галя4425
07.06.2021 05:54
Задание на С++ Пользователь вводит цифры и буквы вперемешку, необходимо отобрать из этой строки только цифры. !...
МиллкаВах
04.06.2021 19:06
Найти объем текста ht,записанного на языке,алфавит которого содержит n=128 символов и k=2000 символов в сообщении...
Ник111111н
26.10.2022 01:32
Анализ стихотворения Тютчева Весенние воды по этой памятке. ...
denisseleznevdenis
26.10.2022 01:32
4 5.W3 Use adverbs of frequency towrite sentences about yourself,ule:in71 get up at 7 in the morning2 walk to school3 watch TV in the evening4 go to the cinema with my...
shevchukmaria2
22.05.2022 05:38
Какие города были захвачены русскими войсками на Кавказском фронте?...
Ксения11111111111112
21.10.2021 07:22
Записати рівняння відновлення воднем вищого оксиду олова...
BrookIyn
10.09.2020 11:10
9 ДОМАШНЕЕ ЗАДАНИЕРассмотри рисунокВычисли периметриплощадь фигуры.4 см4 см4 см4 см ...
Mihrimah1
10.09.2020 11:10
Зделайте 10 предложение с глоголом тюби...
Ответ:
nactya201613
06.10.2020 08:46
Var
m, n: integer;
begin
randomize;
read(m, n);
if(m mod n = 0) or (n mod m = 0) then write(1)
else write(random(99)+2);
end.
Запусти бонус в приложении и скажи что там:
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота