Настюха20071
13.04.2020 14:44

Напишите программу, вычисляющую сумму всех нечетных чисел от 1 до н, использовать цикл с постусловием

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
JackFollower
10.08.2020 07:15
Var
  n, i, s: integer;
 
begin
  s := 0;
  i := 0;
  read(n);
  repeat i := i + 1;
    if(i mod 2 <> 0) then s := s + i;
  until i = n;
  write(s);
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота