Войти
Регистрация
Спроси ai-bota
dead11dead
08.06.2023 15:03
Ввести с клавиатуры 10 чисел и найти сумму отрицательных чисел.(паскаль)
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
КатюшаМелихова
15.08.2021 10:42
ВЫПОЛНЕНИЕ: 00:00ТЕКСТ ЗАДАНИЯОсновное назначение электронных таблицредактировать и форматировать текстовые документыхранить большие объемы информациивыполнять расчет по формулам...
Cerd
20.01.2021 12:28
Вычислите информации объёма Запишите решение Вычисли объём информации День осенний совсем неласков пригорюнился принахмурился ветром холодом приукрасился и усесться в лес наступление...
ZhannaMeer
22.04.2021 23:49
2. Напишіть програму для виводу кожного не парного позитивного числа від 10 до 50 в один рядок через 2 пробіли....
v1tek2692
24.02.2021 14:17
Перечислите правила синтаксиса языка питон...
mirnayanatulya
15.01.2022 12:21
. С клавиатуры вводится два числа. Если оба они отрицательны, то возвести их в квадрат, в противном случае – увеличить в два раза....
Raptilla
30.06.2021 16:18
С клавиатуры вводятся три неравных числа. Если есть среди них отрицательные, то вычислить их абсолютную величину. В противном случае вывести их на экран без изменения....
August333
28.02.2022 05:19
Чем blu ray отличается от dvd и чем он хуже или лучше его?...
rzaevibragim
10.05.2021 22:07
С++ (но можно и на другом языке) даны три натуральных числа, выведите наибольшее из этих чисел....
VLev147741
04.11.2022 02:31
Для выбора из двух вариантов действий можно использовать: 1)только расширенную условную конструкцию 2)только конструкцию выбора 3)как расширенную условную конструкцию ,так и конструкцию...
Эллада20029
13.07.2022 09:44
Составьте программу, которая будет определять является ли введёное число положительно, при x=5,x=-7,x=0....
Ответ:
bozenka20042004
05.07.2020 21:29
Var i,k,s:integer;
begin
writeln ('Введи 10 чисел');
for i:=1 to 10 do
begin
readln (k);
if k<0 then s:=s+k;
end;
writeln (s);
end.
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота