Войти
Регистрация
Спроси ai-bota
natalie1m222
24.02.2021 14:37
Заполнить массив из 10 элементов случайными числами из диапазона от -5 до 5. (паскаль)
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
PotyLive
16.04.2023 06:10
записать в тетради программу заполнения массива из 7 элементов случайными числами. Записать объявление массива с именем ABC и размером в 77 элементов целочисленного...
ariana76
20.10.2021 12:09
Какому из операторов в блок-схеме алгоритма соответствует прямоугольник? а) if else; б) for(i=1;i 10;i++); в) k=k+4 ; г) cin...
nikitleas
19.09.2020 02:32
Перечислите основные цифровые устройства, необходимые для работы с музыкальным редактором....
pro100leramakh
06.04.2022 22:53
Напишите программу, которая выводит на экран таблицу умножения на 2. (2,5 б.)...
wanecow01
22.02.2022 00:37
Как звали маму олеся в произведении Дивак...
Ķрičтina
21.12.2022 17:27
Составить корректирующий код для знаков (согласно варианта), используя код с мимимальной избыточностью (рассчитать избыточность кода в процентах) и заполнить таблицу....
poliska333
20.08.2022 06:05
Написать программу заполняющую массив случайными значениями, выводящую этот массив на экран и подсчитывающую сумму элементов массива. Программу реализовать через...
котик8308
19.12.2022 05:29
Кднф через эквивалентные преобразования...
Дони1214
17.12.2022 02:03
Осуществить перевод в двоичную с.с. не делением, а новым рассказанным на уроке, естественно с проверкой: 144, 291, 3300, 2000, 1022. полученные двоичные числа перевести...
sensed
03.07.2020 05:24
Написать программу, определяющую существует ли в указанном пользователем числе заданная цифра...
Ответ:
гений248
16.08.2020 06:56
1)Вариант:
begin
var ar:=arrrandom(10, -5, 5);
//ar.Println;
end.
2)Вариант:
var ar: array[1..10]of integer;
begin
for var i := 1 to 10 do ar[i] := random(-5, 5);
//for var i := 1 to 10 do write(ar[i],' ');
end.
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота