sensed
03.07.2020 05:24

Написать программу, определяющую существует ли в указанном пользователем числе заданная цифра

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
missiskitten
10.10.2020 11:43

Program p;

var a,s:integer;

Begin

Readln(a, s);

While s <>0 do begin

s := s mod 10;

if (s = a) then begin

writeln('yes');

s :=0;

end

else writeln('no');

if ( a < 10) then writeln('no');

end;

end.

Объяснение:

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота