Войти
Регистрация
Спроси ai-bota
Lagoona030
14.10.2022 05:51
Написать программу для пересчета из миль в километры (1 миля=1.609344 км). расстояние в километрах k вводится из программы.
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
BatsonPlay
01.05.2020 18:08
Написать программу на языке Паскаль, которая запрашивает у пользователя три числа и выводит их на экран через запятую...
vauguq
08.09.2020 06:16
Кімната має форму прямокутного паралелепіпеда. Ширина 4 метра, довжина 5 метрів, висота 2.5 метра. Площа стін кімнати дорівнює 9.8 площі бічної поверхні цього паралелеріпеда....
HoneyAmy
24.10.2022 02:28
Решить нужно без цикла FOR! Дано натуральное число N и действительное число x. Вычислить сумму ряда: sin x + sin 2x+sin 3x+…sin N*X Протестировать программу для x=1.5 и...
Пулmn
06.07.2020 06:28
ответить на 1-9 во учебник Босовой, если что....
Nik0name1
11.04.2020 18:12
УМОЛЯЮ ОЧЕНЬ НУЖНА С ИНФОРМАТИКОЙ! С РЕШЕНИЕМ ЭТО ОЧЕНЬ Я НИЧЕГО НЕ ПОНИМАЮ((...
Yulia1421
15.03.2022 11:38
Решите задание по информатике нужно. ...
Milana8211
03.11.2020 21:59
Вот я хочу узнать будут ли работать танки на моём компуктаторе (мне лет могу некоторые слова не правильно писать потому что не разбираюсь в компуктатерах) я хочу скачать...
почмат
14.03.2021 08:39
1. Напишите алгоритм исполнения при разработке первого проекта в программной среде Scratch. Какие действия вы выполняли? Сделайте вывод....
OlesyaKotova1
24.11.2022 12:34
с рп боксом. Долго не играл. Появилось обновление. Не могу скачать, из-за проблемы. проблема такая . В лаунчере очень маленькая скорость загрузки. Иногда её вовсе нет, и...
BuBuBuuBu
13.05.2020 13:11
Составить таблицу истинности...
Ответ:
vika27272705
03.08.2020 12:35
Var
k: integer;
m: real;
begin
writeln('Введите расстояние в километрах');
read(k);
m := k * 0.62;
writeln(k, ' км = ', m:0:2, ' миль');
readln;
end.
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота