Tanya201411
20.01.2020 13:55

Написать программу которая вводит с клавиатуры одномерный массив из 10 целых чисел после чего выводит количество ненулевых элементов. перед вводом каждого элемента должна выводиться подсказка с номером элемента !

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
Vitadem1
06.10.2020 05:15
Const n=10;
var a: array[1..n] of integer;
k,i: integer;
begin
k:=0;
for i:=1 to n do
begin
writeln('элемент', i);
readln(a[i]);
if a[i] <> 0 then k:=k+1
end;
writeln(k)
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота