Gggmim
20.08.2022 08:20

Напишите программу к каждой задаче (программа должна быть в системе СИ)

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
9251530703
02.02.2020 03:34
Начнём с того, чтобы создавать презентацию в MSPowerPoint, необходимо создать слайды во вкладке "Главное" где в левом верхнем углу будет окошко создания слайда, где можно также выбрать шаблон желаемого слайда (титульный),Далее создав определённое количество слайдов мы можем приступить к работе с ними (Программа PowerPoint Обладает широкимфункционалом визуальных функций, чтобы привлекать внимание зрителя), мы можем вставить: звук,картинки,диаграммы,таблицы,видеоклипы и т.д.( и впоследствии настраивать их:воспроизведение,отображение)Можно настроит задний фон для слайдов(можно выбрать из списка шаблонов), и их анимацию для каждого по отдельности(это придаст интереса при просмотре)
Запишите основные этапы создания презентации
Запишите основные этапы создания презентации
0,0(0 оценок)
Ответ:
пончоДжян
22.04.2022 23:29

 Program SumAndMul;

Uses Crt;

var a:array[1..10] of real;

       i:integer;   

 

       sum,mul:longint;

begin

     clrscr;

     for i:=1 to 10 do

            begin

                 write('Введите -', i,' число:'  );

                  readln(a[i]);

             end;

 

 

sum:=0;mul:=1;

for i:=1 to 10 do

            begin

                if (a[i]>0) then sum:=sum+a[i];

                if (a[i]<0 )  then mul:=mul*a[i];

             end;    

 writeln('Сумма положительных элементов: ',sum);

 writeln('Произведение отрицательных элементов: ',mul);  

   readkey;

 

end.

 

 

 

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота