Войти
Регистрация
Спроси ai-bota
Udnyoj
22.07.2021 21:01
Составить подпрограмму нахождения большего из трех чисел и применить в основной программе
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
раф15рус
26.04.2022 16:10
1. выберите в данном списке устройства ввода компьютера: (несколько правильных ответов) а) принтер б) монитор с) клавиатура д) мышь е) процессор ж) сканер з) микрофон и) наушники...
OLZHAS1808
03.11.2020 16:22
Город расположен на 22 островах, между некоторыми островами построены мосты. известно, что если выбрать любые 21 островов, то можно обойти их один за другим, побывав на каждом...
Diankamilanka2005
03.11.2020 16:22
Нужен реферат о microsoft word не меньше чем на два листа! )...
badoo40
03.11.2020 16:22
Довжина двійкового коду текстового повідомлення становить 8192 біти .виразіть це значення в кілобайтах ....
MFINN23
03.11.2020 16:22
Плдумайте, какими рафичемкими образаии можно проиллюстрировать 1 виды информации и ее восприятия человеком...
Алёна16578
29.06.2020 23:17
Дана строка определить сколько в ней *: ;...
deisika7
29.06.2020 23:17
Составить программу которая поставит максимальный элемент массива на первое место(массив из 10 целых случайных чисел)...
stylestudionmovp557
29.06.2020 23:17
Пусть дан текст, содержащий от 1 до 70 букв. напечатайте буквы текста в обратном порядке. в паскале...
Auyrey03
29.06.2020 23:17
Оператор организации массива array? ?...
lenamarydina
29.06.2020 23:17
Составте программу, которая определяет длину введенных слов, сравните их между собой и большее выводит на экран....
Ответ:
temaganenko
06.10.2020 04:37
Function Max(a,b,c:integer):integer;
Begin
if b > a then a:=b;
if c > a then a:=c;
result:=a;
End;
Var
a,b,c:integer;
Begin
Write('Введите три числа: ');ReadLn(a,b,c);
Write('Max = ',Max(a,b,c))
End.
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота