Войти
Регистрация
Спроси ai-bota
Софья3601
01.11.2020 14:23
Заменить в строке все пробелы на тире. (pascal abc)
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
3vovo4ka3
18.11.2021 01:37
Графикалык файлдарды аныкта отиниш...
zhamiya0501
29.11.2021 11:51
Решите задачу по информатике...
artem443090
14.10.2022 20:39
Какое свойство алгоритма позволяет реализовать использование функции input() в процессе программирования?...
Bordeaux
31.05.2023 10:55
С ИНФОЙ ПРАКТИЧЕСКАЯ РАБОТА!...
adamouzr
12.06.2021 22:01
Рассчитай объём видеопамяти, необходимой для хранения графического изображения, занимающего весь экран монитора с разрешением 640×350 и палитрой из 65536 цветов....
tomakor
28.09.2020 03:00
Посмотри внимательно на изображение и ответь на следующие вопросы 4.2 Верно ли, что робот при выполнении программы повернет вправо на 90 градусов...
Malajazaika
11.06.2020 16:13
Найдите синтаксическую ошибку в коде программы. Напишите в чем ошибка? float x, y, z; x=1.5; y=4.6; z=x*2+y*3 cout...
secret666
10.08.2020 04:59
Составить 10 тестов с 3 вариантами ответов, про красную палитру...
Kira2347
19.01.2023 04:04
На вход программе поступает одно слово. Если это строка «Школа №23», программа выводит «-Это моя школа»; в противном случае программа выводит «НЕТ»....
ааааааа59
31.10.2022 05:39
Используя оператор while напишите программу, которая выводит все четные числа в диапазоне от 1 до 9....
Ответ:
edeeeeeeffer
31.08.2020 23:45
Var s:string; i:integer;
begin
writeln('Введите строку:');
readln(s);
for i:=1 to length(s) do
if s[i]=' ' then s[i]:='-';
writeln(s);
end.
Пример:
for i:=1 to length(s) do
for-i:=1-to-length(s)-do
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота