ааааааа59
31.10.2022 05:39

Используя оператор while напишите программу, которая выводит все четные числа в диапазоне от 1 до 9.

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
asaparova80
26.02.2021 08:40

#Python

x = 2

while x <= 9:

   print(x,end=" ")

   x += 2

0,0(0 оценок)
Ответ:
Dashacolod
26.02.2021 08:40

#include<iostream>

using namespace std;

int main()

{

int i = 1;

while (i <= 9)

{

if (i % 2 == 0)

{

cout << i << " ";

}

i++;

}

}

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота