Войти
Регистрация
Спроси ai-bota
belnata84
02.10.2021 09:05
Напишите программу вычисления выражения, используя процедуру: s=x^3+x^5+x^n, где x и n вводятся с клавиатуры.
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
NaumovaAlina
19.08.2021 02:01
Задайте с генератора случайных чисел массив размерностью до 100 элементов в диапазоне от 1 до 100. присвойте всем нечётным членам значение равное 100 и выведите массив...
oligayaraya
25.10.2022 12:38
Составьте программу чтобы на экран выводились числа от 2 до 7 и кубы этих чисел...
kadieva1976
25.10.2022 12:38
Паскаль. тема-строковые процедуры. : в исходном тексте приписать к каждой цифре ноль....
lavrovaa0
28.05.2023 16:45
Деяке повідомлення займає в пам яті комп ютера 512 біт. скільки таких повідомлень може бути розміщено в 1 кілобайті....
miroororoe01
27.10.2020 23:01
4. составьте программу подсчитывающую количество элементов массива меньших 50. массив составить из случайных чисел от 10 до 1105. составьте программу вывода на экран...
tim27012003
16.04.2020 12:47
4. составьте программу подсчитывающую количество элементов массива меньших 50. массив составить из случайных чисел от 10 до 110 5. составьте программу вывода на экран...
olgagk1
06.08.2022 20:19
Xn=5n\2+4n вычислить первые 5 элементов последовательности ,заданной формулой общего члена...
nata3212
12.03.2022 00:00
Что такое файл? краткое сообщение...
llllllllllllll1
18.12.2020 19:14
Напишите программу y=[tex] \frac{2a}{3x - 8} [/tex]...
аля722
18.04.2020 07:22
Деякі межі клітинок таблиці мають товщину о пт.яку найменшу кількість рядків і стовпцівможе мати зображена таблиця? ...
Ответ:
херфигзнает
20.08.2020 18:20
Procedure Sum(Var S:real; x:real; n:integer);
Begin
S:=x*x*x*(1+x*x)+power(x,n);
End;
Var
S,x:real;
n:integer;
Begin
Write('x = ');ReadLn(x);
Write('n = ');ReadLn(n);
Sum(S,x,n);
WriteLn(S);
End.
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота