Доминика12000
14.07.2021 17:29

Написать программу, которая выполняет сложение многоразрядных десятичных целых чисел.

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
valeriauzbekova
06.10.2020 03:53
// PascalABC.NET 3.2, сборка 1417 от 28.03.2017
// Внимание! Если программа не работает, обновите версию!

begin
  var a:=ReadlnString('a=').ToBigInteger;
  var b:=ReadlnString('b=').ToBigInteger;
  Writeln('S= ',a+b)
end.

Пример
a= 347566078996068677456343400435345
b= 568909067574321121454634535345
S= 348134988063642998577798034970690
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота