Войти
Регистрация
Спроси ai-bota
vikaprovotorova
15.10.2022 21:13
Написать программу заполнения массива из 50 элементов случайными числами в диапазоне от -50 до 50 найдите количество элементов которые имеют чётное значение и не делятся на три
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
sana1998d
02.09.2022 10:01
Таблицю успішності відсортували за стовпцем Учень за зростанням. Яким за рахунком буде учень Бондарчук? Відповідь введіть числом. Номер Учень Математика Біологія Фізика Інформатика...
Munas
03.10.2022 21:17
В якому поданні роботи з запитами встановлюються умови відбору даних? “Подання макета” “Подання таблиці” “Майстер” “Конструктор”...
Сонька766
29.01.2020 11:12
Які існують створення запитів в MS Access? Редактор запитів Транслятор запитів Конструктор запитів Компілятор запитів Майстер запитів...
KateHe
13.08.2022 23:57
Вкажіть рядок таблиці конструктора запиту, який використовується для запису ще одного виразу-умови для вибірки даних з відповідного поля....
XxXBulykXxX
30.03.2023 01:24
№5. Копируя или удаляя имеющиеся фрагменты текста, добавляя свои, сочините сказку или приключенческую историю, используя в качестве героев произведения понятия информатики (можно...
ник200781
15.06.2022 14:59
Продолжите предложение Многоуровневый список – это… . Выберите один ответ: a. перечень предметов, в котором каждый элемент имеет свой порядковый номер. b. перечень элементов, в...
Alexandra0606
17.07.2021 02:12
В маркированном списке используются… Выберите один или несколько ответов: a. цифры. b. небольшие графические изображения. c. буквы. d. символы....
mwdep08pan
08.04.2020 13:07
Укажите все единичные понятия: Столица России Учебник Книга Самое глубокое озеро Эверест Укажите «лишнее»: Англичанин Ученый Изобретатель Чарльз Бэббидж Форма мышления, в которой...
polinakovaleva7
07.06.2020 07:20
Программа на C++. Дано 10 вещественных чисел: a1, a2, a3,...,a10.Требуется найти, порядковые номера тех из них, которые отрицательны. (Решать без массивов)....
nastyamagiao
22.12.2020 15:45
Напишите программы в ! 37. программа запрашивает два числа и выводит их в порядке возрастания. затем меньшее число заменяет удвоенным произведением введенных чисел, а большее число...
Ответ:
настя20034122003
03.08.2020 11:26
// PascalABC.NET 3.2, сборка 1417 от 28.03.2017
// Внимание! Если программа не работает, обновите версию!
begin
var a:=ArrRandom(50,-50,50); a.Println;
Writeln('k=',a.Where(x->x.IsEven and (x mod 3<>0)).Count)
end.
Пример
46 39 16 14 -16 -35 -34 -38 5 16 -13 -19 48 18 -33 -37 3 -41 46 38 15 21 50 50 21 -29 -34 4 -31 -18 31 -2 26 45 -8 1 13 29 -35 -46 25 -38 -13 23 14 -17 -30 35 9 -34
k=20
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота