nastyamagiao
22.12.2020 15:45

Напишите программы в ! 37. программа запрашивает два числа и выводит их в порядке возрастания. затем меньшее число заменяет удвоенным произведением введенных чисел, а большее число полусуммой этих чисел. 38. составить программу, которая уменьшает первое введенное число в два раза, если оно больше второго введенного числа.

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
SizovMarina
24.09.2020 19:18
37)var  a,b,c : real;begin readln(a, b); begin  if a >= b   then writeln(b, a)  else   writeln(a,'и', b) end; if a >= b  then b:= b*a*2   else       a:= b*a*2;  if a>= b   then a:= (a+b)/2  else     b:= (a+b)/2;writeln(a,'и',b);end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота