Laly009
11.08.2021 20:05

№ 1. Составьте алгоритм и программу, которая в последовательности натуральных чисел определяет произведение чисел, кратных 5. Программа получает на вход количество чисел в последовательности, а затем сами числа. В последовательности всегда имеется число, кратное 5.
№ 2. Составьте алгоритм и программу, которая в последовательности натуральных чисел определяет максимальное двузначное число. Программа получает на вход числа последовательности, количество которых неизвестно. 0 – окончание ввода. В последовательности всегда имеется двузначное число.

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
Metalmekid
01.06.2022 20:55
Var a: byte; b:integer;
Begin 
writeln('Введите день месяца');
readln(b);
writeln('Введите номер месяца');   
Readln(a);    
          Case a of        
1: writeln(b,' янавря');        
2: writeln(b,' февраля');      
3: writeln(b,' марта ');        
4: writeln(b,' апреля ');      
5: writeln(b,' мая');      
6: writeln(b,' июня ');        
7: writeln(b,' июля');       
8: writeln(b,' августа');     
9: writeln(b,' сентября');     
10: writeln(b,' октября');     
11: writeln(b,' ноября');       
12: writeln(b,' декабря');     
else writeln('Месяца №', a,'нет');   
end;       
end.
0,0(0 оценок)
Ответ:
Miki236
17.04.2020 05:53

• наименование – это название трехмерного объекта (эскиза, операции, вс плоскости, детали, сборки и пр.). Наименование, которое система присваивает автоматически (например, Эскиз:1, Операция вращения:2), пользователь может изменить, обозначив принадлежность или назначение трехмерного элемента в модели. Наименование отображается в дереве построения модели возле значка каждой операции или элемента;

• видимость – это свойство управляет отображением трехмерного объекта в документе (скрытый или видимый). Переключение с невидимого на видимый режим осуществляется с команд контекстного меню дерева построения: Показать и Скрыть соответственно;

• состояние – любой объект может быть включен или исключен из расчета. При исключенном из расчета элементе модель перестраивается так, как будто этого элемента вообще нет. Для управления состоянием также применяются команды контекстного меню дерева построения: Включить в расчет и Исключить из расчета;

• цвет – задает цвет объекта в модели. Это свойство недоступно только для значка начала системы координат, каждая стрелка которого имеет свой предустановленный цвет (ось X – красный, ось Y – зеленый, ось Z – синий). Цвет трехмерного объекта выбирается из раскрывающегося списка Цвет на вкладке Свойства панели свойств при создании каждого объекта. Если представленные в списке цвета вас не устраивают (в нем всего 40 цветов), вы можете воспользоваться стандартным диалоговым окном выбора цвета операционной системы Windows, в котором указать произвольный цвет. При задании цвета объекта вы также можете установить флажок Использовать цвет детали, в результате чего объект будет иметь тот же цвет, который задан для всей детали.

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота