ntazhibaevaa
26.01.2020 15:31

Напишите на паскале ,. вот : введится 10 чисел,определите сколько положительных и отрицательных.

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
Вова12345678912
06.10.2020 03:31
Var
  a, b, c, d, e, f, g, h, i, j, x, y: integer; 
begin
  write('введите 10 чисел: ');
  read(a, b, c, d, e, f, g, h, i, j);
  if a < 0 then y := y + 1 else x := x + 1;
  if b < 0 then y := y + 1 else x := x + 1;
  if c < 0 then y := y + 1 else x := x + 1;
  if d < 0 then y := y + 1 else x := x + 1;
  if e < 0 then y := y + 1 else x := x + 1;
  if f < 0 then y := y + 1 else x := x + 1;
  if g < 0 then y := y + 1 else x := x + 1;
  if h < 0 then y := y + 1 else x := x + 1;
  if i < 0 then y := y + 1 else x := x + 1;
  if j < 0 then y := y + 1 else x := x + 1;
  writeln('количество положительных чисел: ', x);
  writeln('количество отрицательных чисел: ', y);
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота