Макслей
23.02.2023 19:55

Напишите программу коротая вводит четырехзначное число и вырезать из него первую и последованию цифру .(напитать программу в паскале( free pascal ide или другой ) и qбесик (64 или например: 1234=23 4567=56

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
SovaZ
30.09.2020 07:33
Program example;
var b,a,c:integer;
begin
readln(a);
b:=a mod 100;
c:=a div 1000;
a:=c*100+b;
writeln(a);
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота